Skip to content

High-Speed Connection?

March 29, 2010

The last two weeks the server connection has been getting slower and slower. I have checked all the usual things and finally called them to say the connection was behaving more like dial-up than high-speed. But nothing has changed, maybe the new modem which should be arriving will help. I haven’t even been able to open my blog dashboard for days the service is so sketchy and hope I can get to the March photos before the end of March!

Advertisements
2 Comments leave one →
  1. March 29, 2010 6:39 am

    How this for high speed commenting! 😉 We have Hughes.net and they are awful too.
    If they deem you are using too much bandwidth, they slow you down. I think all the satellite companies do it frankly. We have been having very slow connect time in the afternoons, maybe a west coast router is having problems…who knows. Maybe your new modem will be the fix!

    Like

  2. April 1, 2010 4:59 pm

    Glad you got it sorted out in time to show us your fabulous March colors!!

    Luckily my husband gets so impatient with computer issues, that he fixes most of them before I even notice.

    Sue

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: